Mikrotik как репитер WiFi

Как оказалось, настроить Mikrotik в режиме WiFi репитера, задача совершенно нетривиальная.

Данный пример приведен для прошивки версии 6.42.7

Скачиваем WinBox с официального сайта и запускаем его.

Если вы забыли пароль администратора на роутер Mikrotik или по-каким-либо иным причинам не можете зайти в настройки, то вам поможет сброс настроек Mikrotik на заводские.

Жмем "Connect"

В появившемся окне "Quick Set" жмем "Cancel"

Затем "System" - "Reset Configuration"

Ставим галку напротив "No Default Configuration" и жмем "Reset Configuration"

"Yes"

Ждем одну-две минуты и жмем "Cancel"

"Neighbors"

Под надписью "MAC Address" выделяем строку, после жмем "Connect"

"New Terminal"

Видим следующее окно

Последующие команды, начинающиеся с символа "/" набираем в этом окне

Используем кнопку Tab для автозавершения команд и названий интерфейсов, чтобы избежать возможных ошибок!

/interface wireless setup-repeater wlan1 ssid=My_WiFi_SSID passphrase=My_WiFi_Password

My_WiFi_SSID - название WiFi сети, к которой мы подключаемся
My_WiFi_Password - пароль WiFi сети, к которой мы подключаемся

На основном маршрутизаторе выдаем статический ip-адрес (допустим 192.168.0.2) нашему маршрутизатор Mikrotik используя его MAC-адрес

/ip address add address=192.168.0.2/24 interface=bridge1
/ip dhcp-relay add dhcp-server=192.168.0.1 interface=bridge1 local-address=192.168.0.2
/system reboot

Жмем "y"

Роутер перезагрузится, после перезагрузки все должно работать.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *